TelePharm Application Inaccessible
Incident Report for TelePharm
Resolved
This incident has now been resolved.
Posted Jan 11, 2024 - 10:30 CST
Monitoring
A fix has been implemented and we are monitoring the results. Things should be returning to normal.
Posted Jan 11, 2024 - 10:22 CST
Identified
We have identified the issue and are working on a fix to be deployed shortly. We will update once the fix is released.
Posted Jan 11, 2024 - 10:07 CST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 10:06 CST
Investigating
We are experiencing an issue causing the application to be inaccessible to users. We are investigating the issue now and will update shortly.
Posted Jan 11, 2024 - 10:03 CST
This incident affected: TelePharm - Application.