degraded performance for images loading
Incident Report for TelePharm
Resolved
This issue has been resolved.
Posted Dec 07, 2021 - 15:35 CST
Monitoring
Errors have decreased, but we are continuing to monitor the situation.
Posted Dec 07, 2021 - 15:35 CST
Identified
The issue has been identified. AWS S3 is experiencing issues which is causing delays in images loading for some users. Users may see "failed to save image" notifications periodically until service is fully restored.
Posted Dec 07, 2021 - 10:42 CST
Investigating
Some users may experience degraded performance with images loading. We are investigating.
Posted Dec 07, 2021 - 09:45 CST
This incident affected: TelePharm - Application.