Degraded Performance
Incident Report for TelePharm
Resolved
This incident has been resolved. Please access www.telepharm.io to login and resume working.
Posted Sep 27, 2023 - 17:21 CDT
Update
Some users are still experiencing intermittent issues accessing the application. We are working to resolve this. While these intermittent issues are still active, please use https://prod-blue.telepharm.io/ to login and resume working.
Posted Sep 27, 2023 - 16:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results. Systems should be returning to normal over the next few minutes. Please login through the main website at www.telepharm.io to resume working. A hard refresh may be necessary to access the website.
Posted Sep 27, 2023 - 16:11 CDT
Identified
We are still working to resolve this issue completely. In the meantime, desktop users can go to https://prod-blue.telepharm.io/ in Chrome to login and resume working. For kiosk users, please use Safari when navigating to that url.
Posted Sep 27, 2023 - 15:52 CDT
Investigating
We have identified an issue with an upstream provider causing connectivity problems. We are working with our partners to get things back up as soon as we can. We’ll update once we have resolved the issue.
Posted Sep 27, 2023 - 15:23 CDT
This incident affected: TelePharm - Application, TelePharm - Service, and TelePharm - Sync Service.