Images failing to load
Incident Report for TelePharm
Resolved
Image capture and viewing is now fully operational.
Posted Feb 28, 2017 - 16:15 CST
Update
Images from previous prescriptions are now loading, but new images cannot be saved. Our cloud provider (AWS) is still working on restoring image upload functionality.

We recommend that pharmacies continue to use direct video chat to verify prescriptions.
Posted Feb 28, 2017 - 15:36 CST
Monitoring
Due to a widespread cloud service provider outage (AWS) images cannot be loaded or captured at this time. It is advised that live video be used during this time as that will continue to work. We are monitoring this event and will report any updates as soon as we have them
Posted Feb 28, 2017 - 12:02 CST