Application access and image retrieval
Incident Report for TelePharm
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 14:47 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 12:25 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 12:19 CST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 11:28 CST
Investigating
We are investigating an issue where a subset of users are intermittently not able to load the application and hardcopy images.
Posted Feb 09, 2024 - 10:55 CST
This incident affected: TelePharm - Application.