AWS network connectivity issue
Incident Report for TelePharm
Resolved
This issue has been resolved.
Posted Jul 27, 2017 - 09:38 CDT
Monitoring
Our service provider has notified us that the issue appears to be subsiding. We are continuing to monitor the situation to ensure full functionality.
Posted Jul 27, 2017 - 09:19 CDT
Identified
A subset of users are experiencing network connectivity issues due to an Amazon Web Services interruption.
Posted Jul 27, 2017 - 09:10 CDT