Application Outage
Incident Report for TelePharm
Resolved
The issue has been resolved and application performance is back to normal.
Posted Nov 29, 2016 - 14:53 CST
Monitoring
The issue has been resolved and we are still monitoring the situation to ensure stability.
Posted Nov 29, 2016 - 14:41 CST
Investigating
We are investigating an issue with one of our database providers.
Posted Nov 29, 2016 - 14:03 CST