Degraded realtime events
Incident Report for TelePharm
Resolved
This incident is resolved.
Posted Apr 22, 2024 - 17:00 CDT
Investigating
We are currently investigating an issue where in some instances, realtime events are delayed or stalled requiring user to refresh their session in the application.
Posted Apr 22, 2024 - 15:57 CDT
This incident affected: TelePharm - Application and TelePharm - Service.